Forum Index > .net 3, 3.5, 4, 4.5 etc?

By: Guest Posted on: Jan 3 2015 at 09:42:22 AM
Comm64 is a .net 2 DLL. How does it work with .net 4?

By: Guest Posted on: Jan 3 2015 at 01:24:28 PM
.net frameworks 3 and 3.5 are actually just 2.0 with a couple of additional features. All applications that target 3 and 3.5 still rely on 2.0 so Comm64 DLL will work without any problem even if your application targets framework 3 or 3.5

But .net framework 4 is a whole new framework but applications that target framework 4 will still be able to use Comm64 as long as Framework 2 (or 3/3.5) is installed.

Windows vista and windows 7 all have framework 2.0 pre installed so you'll have no problem deploying to those OS's But if you intend to deploy to windows 8 then you'd need to ensure that framework 2 is enabled.

By: Guest Posted on: Sep 28 2016 at 11:17:03 AM
SComm64, released end September 2016, for .Net framework 4, 4.5 etc.

 

Reply - add comment to this topic
You may enter letters, numbers and standard punctuation only. HTML and other scripts/tags will be rejected
  Topic:- .net 3, 3.5, 4, 4.5 etc?

Your Name


 


Forum scripts and databases - Copyright (c) 2009 - 2012 AxCoL.com