Forum Index > Comm64 with VS 2015

By: John Snow Posted on: Aug 11 2016 at 11:25:21 AM
Is it possible to use Comm64 when upgrading VB6 programs to Visual Studio 2015?

By: Guest Posted on: Aug 30 2016 at 06:11:15 PM
I assume you're using MSComm32.ocx in the vb6 project.

You should be able to use the comm64 dll imstead of mscomm32 and the syntax is the same.

Only problem is that comm64 is quite old so is based on .net framework 2.0 this means your target computers must have FW2 (or 3 or 3.5) installed.

By: Support Posted on: Sep 28 2016 at 11:16:06 AM
End of September an new SComm64 DLL will be released for Framework 4, 45 etc.

 

Reply - add comment to this topic
You may enter letters, numbers and standard punctuation only. HTML and other scripts/tags will be rejected
  Topic:- Comm64 with VS 2015

Your Name


 


Forum scripts and databases - Copyright (c) 2009 - 2012 AxCoL.com